Back to overview
Downtime
NXRP FiveM Server is down.
Jun 09 at 09:10pm CEST
Resolved
Jun 09 at 09:11pm CEST
Transfer bol dokončený.
Affected services
Created
Jun 09 at 09:10pm CEST
Server bol transfernutý na nový hosting. Teraz už upravujeme scripty a optimalizujeme assety.
Affected services